Websites running PHP 5 will be vulnerable to attacks in just a couple of months

Websites running PHP 5 will be vulnerable to attacks in just a couple of months

Indian Web Hosting News

Now a days 78.9% of all the websites are currently using PHP. Further, 61.8% of these websites are running PHP version 5. What’s alarming about these stats is that PHP will stop providing security support for PHP 5 from 31 December 2018. PHP community had decided on stopping security updates for PHP 5 last year itself. But PHP 5.6 became the most-used version then, and the community postponed the decision to this year.

On the other hand, Joomla asks for minimum PHP 5.3, and WordPress hosting has set minimum requirement of PHP 5.2. It’s well-known that around one-third of the websites today are powered by WordPress. Since, the users aren’t forced to upgrade to newer versions, they keep on using the old versions.